No banner in farm
iscriviti alla newsletter

ISAserver.it - No. 1 Unofficial European web site on Microsoft ISA Server 2006 2004 2000

Home di ISAserver.it
Google
 
Articoli
Autori di ISAserver.it
Forum Tecnico Iscriviti al feed RSS del forum di ISAserver.it
Blog di Luca Conte Iscriviti al feed RSS del blog di ISAserver.it
Software per ISA Server
Soluzioni Hardware per ISA Server
Eventi Tecnici e Formazione
Libreria di ISAserver.it
Contatti
Consigliati da ISAserver.it

No banner in farm
WORKBOOK

No banner in farm
Quale prodotto utilizzi

Quale prodotto utilizzi

VMexperts.org
Community tecnica italiana sulla Virtualizzazione
VOIPexperts.it
Community tecnica italiana sul VOIP
 
 
ISAserver.it Forum
ISAserver.it Forum
Home | Profile | Register | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 Forefront TMG 2010
 Forefront TMG - Installazione e Configurazione
 Errore su sito
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

taglioecucito
New Member

42 Posts

Posted - 08/02/2012 :  21:34:40  Show Profile  Reply with Quote
Ciao a tutti , desideravo sapere se c'era qualcuno che mi poteva dare un consiglio su un problema . Da questa mattina nessun computer della rete riesce ad entrare su un determianto sito :(

quote:

Tentativo connessione non riuscito SRV-ISASERVER 08/02/2012 21.28.26
tipo di registro: Proxy Web (inoltro)
Stato: 12004 Errore software in un'applicazione per le estensioni Internet di Windows necessaria per l'operazione corrente.
Regola: Tutto il traffico
Origine: Interno (10.10.1.131:52631)
Destinazione: Esterno (194.185.157.14:80)
Richiesta: GET http://www.esprinet.com/public/
Informazioni filtro:
Protocollo: http
Utente: anonymous
Ulteriori informazioni
Agente client: Mozilla/5.0 (compatible; MSIE 9.0; Windows NT 6.1; WOW64; Trident/5.0)
Origine oggetto: Internet (L'origine Internet. L'oggetto stato aggiunto alla cache.)
Informazioni cache: 0x2a020000 (La risposta include l'intestazione CACHE-CONTROL: PRIVATE. La risposta include l'intestazione SET-COOKIE. La risposta include l'intestazione VIA. La risposta include l'intestazione TRANSFER-ENCODING.)
Tempo di elaborazione: 203 Tipo MIME: text/html




cosa pu essere succeddo ?

Grazie a tutto

IsaCab
Moderator

4298 Posts

Posted - 09/02/2012 :  08:54:15  Show Profile  Reply with Quote
Ciao,

si risolto ?

G.

________________________________________
Giulio Martino
Avaya IP Office TCLA - ICCC
Microsoft MCP [IsaServer]
Cisco SMB[AM,EN] - SBCS [AM,EN]
Technical Writer e Supporter di ISAServer.it
*************************************
Articoli - http://www.isaserver.it/articoli/
Forum - http://www.isaserver.it/forum/
Sito - http://www.voipexperts.it
*************************************
ISAServer.it ed i suoi Autori non sono responsabili per danni di qualsiasi tipo - inclusi danni per perdita o mancato guadagno, interruzione dell'attivita', perdita di informazioni commerciali o altre perdite pecuniarie - derivanti o correlati all'utilizzo o all'incapacita' di utilizzo delle informazioni e degli esempi riportati - per quanto testati e funzionanti -. Le informazioni e gli script sono "cosi' come sono", senza garanzia di nessun tipo. L'intero rischio derivante dall'uso delle informazioni e degli script di esempio e' interamente a proprio carico. L'utilizzo consentito solo accettando le presenti condizioni. Prima di scrivere sul forum leggi come come scrivere un buon post
Go to Top of Page

taglioecucito
New Member

42 Posts

Posted - 09/02/2012 :  09:12:08  Show Profile  Reply with Quote
Non si risolto e ci sto diventatno scemo , purtroppo un sito vitale per la mia azienda e DEVO fdaarlo funzionare.

Situazione questa:

Su molti client il sito non funziona :

quote:

Dati tecnici (per il personale di supporto)
Codice errore: 502 Errore proxy. Errore software in un'applicazione per le estensioni Internet di Windows necessaria per l'operazione corrente. (12004)
Indirizzo IP: 194.185.157.14
Data: 09/02/2012 8.05.36 [GMT]
Server: srv-isaserver.e-servizi.local
Origine: proxy



su pochissimi client 3 o 4 su 50 , il sito fuzniona. Ho provato anche a collegarmi in vpn con ISA e usare un ipad ma stesso errore.

Sono disperato:(

Accetto qualsiasi consiglio

Saluti e Grazie a tutti
Go to Top of Page

IsaCab
Moderator

4298 Posts

Posted - 09/02/2012 :  09:18:34  Show Profile  Reply with Quote
Ciao,

inizia a provare se il problema si presenta anche su un client Securenat.

Dopo di che escudi il sito dalla cache.

G.

________________________________________
Giulio Martino
Avaya IP Office TCLA - ICCC
Microsoft MCP [IsaServer]
Cisco SMB[AM,EN] - SBCS [AM,EN]
Technical Writer e Supporter di ISAServer.it
*************************************
Articoli - http://www.isaserver.it/articoli/
Forum - http://www.isaserver.it/forum/
Sito - http://www.voipexperts.it
*************************************
ISAServer.it ed i suoi Autori non sono responsabili per danni di qualsiasi tipo - inclusi danni per perdita o mancato guadagno, interruzione dell'attivita', perdita di informazioni commerciali o altre perdite pecuniarie - derivanti o correlati all'utilizzo o all'incapacita' di utilizzo delle informazioni e degli esempi riportati - per quanto testati e funzionanti -. Le informazioni e gli script sono "cosi' come sono", senza garanzia di nessun tipo. L'intero rischio derivante dall'uso delle informazioni e degli script di esempio e' interamente a proprio carico. L'utilizzo consentito solo accettando le presenti condizioni. Prima di scrivere sul forum leggi come come scrivere un buon post
Go to Top of Page

taglioecucito
New Member

42 Posts

Posted - 09/02/2012 :  10:35:56  Show Profile  Reply with Quote
Allora con Securenat non cambiato molto , ho provato solo su un cliente ma il risultato sempre lo stesso.

Ho notato che svuotando la cache su alcuni client , il sito si raggiunge da dopo un paio di minuti , si ripresenta il problema , situazione non stabile.

Ti invio img della cache di forefront, mi puoi dare qualche info maggiopre come escludere il sito dalla cache , sono poco pratico della gestioen cache.

http://imageshack.us/photo/my-images/813/cacheforefront.gif

Grazie Alessandro

Edited by - taglioecucito on 09/02/2012 10:42:19
Go to Top of Page

IsaCab
Moderator

4298 Posts

Posted - 09/02/2012 :  11:15:09  Show Profile  Reply with Quote
Ciao,

http://www.winplat.net/post/2011/05/25/Disable-Web-Caching-for-a-specific-website-in-Threat-Management-Gateway.aspx

http://www.isaserver.org/tutorials/Content-Caching-Forefront-Threat-Management-Gateway-TMG-2010.html

G.

________________________________________
Giulio Martino
Avaya IP Office TCLA - ICCC
Microsoft MCP [IsaServer]
Cisco SMB[AM,EN] - SBCS [AM,EN]
Technical Writer e Supporter di ISAServer.it
*************************************
Articoli - http://www.isaserver.it/articoli/
Forum - http://www.isaserver.it/forum/
Sito - http://www.voipexperts.it
*************************************
ISAServer.it ed i suoi Autori non sono responsabili per danni di qualsiasi tipo - inclusi danni per perdita o mancato guadagno, interruzione dell'attivita', perdita di informazioni commerciali o altre perdite pecuniarie - derivanti o correlati all'utilizzo o all'incapacita' di utilizzo delle informazioni e degli esempi riportati - per quanto testati e funzionanti -. Le informazioni e gli script sono "cosi' come sono", senza garanzia di nessun tipo. L'intero rischio derivante dall'uso delle informazioni e degli script di esempio e' interamente a proprio carico. L'utilizzo consentito solo accettando le presenti condizioni. Prima di scrivere sul forum leggi come come scrivere un buon post
Go to Top of Page

lconte
Amministratore del Forum

2017 Posts

Posted - 09/02/2012 :  12:00:22  Show Profile  Reply with Quote
Aggiungo anche questa:
http://support.microsoft.com/kb/837832/en-us

Cmq va capito bene cosa sia cambiato, perche' da quello che dici e' un sito usato frequentemente e questa e' la prima volta che hai questo problema (con questo o altri siti)? Oppure e' ricorrente?
Per il test dal client, prima di chiudere e riaprire il browser, verifica di svuotare la cache ed eliminare i cookies; cosi' da avere una situazione pulita.

Luca Conte, MCSE/MCSA:Security, MCT, VMWare VCP
Consulting Services & Professional Training
----
ISA Server Jumpstart - http://www.isaserverjumpstart.com
ISA Server Technical Days - http://days.isaserverjumpstart.com
ISA Server Workbook 2a Ed - http://workbook.isaserverjumpstart.com
----
Contatti: lconte<at>isaserver<d0t>it
====
ISAServer.it ed i suoi Autori non sono responsabili per danni di qualsiasi tipo - inclusi danni per perdita o mancato guadagno, interruzione dell'attivita', perdita di informazioni commerciali o altre perdite pecuniarie - derivanti o correlati all'utilizzo o all'incapacita' di utilizzo delle informazioni e degli esempi riportati - per quanto testati e funzionanti -. Le informazioni e gli script sono "cosi' come sono", senza garanzia di nessun tipo. L'intero rischio derivante dall'uso delle informazioni e degli script di esempio e' interamente a proprio carico. L'utilizzo consentito solo accettando le presenti condizioni. Prima di scrivere sul forum leggi come come scrivere un buon post
Go to Top of Page

taglioecucito
New Member

42 Posts

Posted - 09/02/2012 :  13:29:37  Show Profile  Reply with Quote
Allora la prima volta che mi capita ed successo dall'ogdi al domani , in pratica ieri dopo le 13 le persone non riescono pi ad entrare in quel sito e mi preso un colpo :(

Come dicevo prima solo alcuni computer senza nessun tipo di relazione fra di loro (sistema operatico \ Explorer) entrano nel sito.

Ho eseguito il primo link di ISACAB ma il risultato non cambiato, inserito solito link per IMG

http://imageshack.us/photo/my-images/96/cacheisa1.jpg/

Quello che non riesco a capire , oltre al problema del sito perch ISA mi scrive:

Codice errore: 502 Errore proxy. Errore software in un'applicazione per le estensioni Internet di Windows necessaria per l'operazione corrente. (12004)
Indirizzo IP: 194.185.157.14
Data: 09/02/2012 12.26.59 [GMT]

Altre soluzione ? o qualche altro sistema per capire perch non viene visualizzato ?

SALUTI E Grazie a tutti
Go to Top of Page

lconte
Amministratore del Forum

2017 Posts

Posted - 09/02/2012 :  14:49:20  Show Profile  Reply with Quote
Il tipo di errore significa che si verificato un errore da parte di TMG nel processare la richiesta. Se il sito ha una particolare importanza puoi intanto vedere di fare un riavvio del servizio firewall; questo permetter a TMG di effettuare il reset delle connessioni, svuotare la sua cache in RAM e riprocessare tutte le rule.
Prova intanto in questo modo e facci sapere

Luca Conte, MCSE/MCSA:Security, MCT, VMWare VCP
Consulting Services & Professional Training
----
ISA Server Jumpstart - http://www.isaserverjumpstart.com
ISA Server Technical Days - http://days.isaserverjumpstart.com
ISA Server Workbook 2a Ed - http://workbook.isaserverjumpstart.com
----
Contatti: lconte<at>isaserver<d0t>it
====
ISAServer.it ed i suoi Autori non sono responsabili per danni di qualsiasi tipo - inclusi danni per perdita o mancato guadagno, interruzione dell'attivita', perdita di informazioni commerciali o altre perdite pecuniarie - derivanti o correlati all'utilizzo o all'incapacita' di utilizzo delle informazioni e degli esempi riportati - per quanto testati e funzionanti -. Le informazioni e gli script sono "cosi' come sono", senza garanzia di nessun tipo. L'intero rischio derivante dall'uso delle informazioni e degli script di esempio e' interamente a proprio carico. L'utilizzo consentito solo accettando le presenti condizioni. Prima di scrivere sul forum leggi come come scrivere un buon post
Go to Top of Page

taglioecucito
New Member

42 Posts

Posted - 09/02/2012 :  16:00:15  Show Profile  Reply with Quote
Gia fatto , almeno un paio di volte :) nella speranza che tutto si aggiustava :( . Ho anche cancellato il file cache dal server per maggior sicurezza.

Naturalmente mi sono dimenticato che neanche dal server che contiene ISA viene generato lo stesso errore.

Saluti a tutti
Go to Top of Page

lconte
Amministratore del Forum

2017 Posts

Posted - 09/02/2012 :  16:37:49  Show Profile  Reply with Quote
Servizi TMG ok, Cleanup della Cache e, almeno che tu non abbia qualche filtro attivo di terze parti su TMG allora nella pagina richiesta che pu esserci qualche problema.
Lo stesso problema ti si presenta anche il altre url (es. http://investor.esprinet.com/index.asp)?
Prova ad elencare quali altri tipi di prove e test hai fatto cosi' ed il risultato, cosi' da evitare di ripetersi su cose che hai gia' fatto.

Luca Conte, MCSE/MCSA:Security, MCT, VMWare VCP
Consulting Services & Professional Training
----
ISA Server Jumpstart - http://www.isaserverjumpstart.com
ISA Server Technical Days - http://days.isaserverjumpstart.com
ISA Server Workbook 2a Ed - http://workbook.isaserverjumpstart.com
----
Contatti: lconte<at>isaserver<d0t>it
====
ISAServer.it ed i suoi Autori non sono responsabili per danni di qualsiasi tipo - inclusi danni per perdita o mancato guadagno, interruzione dell'attivita', perdita di informazioni commerciali o altre perdite pecuniarie - derivanti o correlati all'utilizzo o all'incapacita' di utilizzo delle informazioni e degli esempi riportati - per quanto testati e funzionanti -. Le informazioni e gli script sono "cosi' come sono", senza garanzia di nessun tipo. L'intero rischio derivante dall'uso delle informazioni e degli script di esempio e' interamente a proprio carico. L'utilizzo consentito solo accettando le presenti condizioni. Prima di scrivere sul forum leggi come come scrivere un buon post
Go to Top of Page

taglioecucito
New Member

42 Posts

Posted - 09/02/2012 :  17:26:14  Show Profile  Reply with Quote
Allora inserisco maggior informazioni

1) http://investor.esprinet.com/index.asp stesso risultato
2) Non ho un filtro di terze parti , sono sicuro di non aver installato niente , spero che non si sia installato da solo.

Il problema da quello che vedo discontinuo , nel senso che al 90% i client che hanno problemi non entrano , per prima stavo provando il sito del primo punto e sono riuscito ad entrare e da quel punto sono andato sulla home page. Ho chiuso tutto mi sono loggato sul computer e non sono riuscito ad entrare nel sito ne direttamente ne attraverso il link del primo punto.

Per maggior sicurezza ho pulito puire con ccleaner e ho inserito la regola di non cache del sito al primo punto.
Credo a questo punto che non sia colpa della cache (locale o di isa) ma di qualche filtro che mi blocca la richiesta oppure di qualche filtra di ISA

Grazie a tutti

Edited by - taglioecucito on 09/02/2012 17:27:41
Go to Top of Page

IsaCab
Moderator

4298 Posts

Posted - 10/02/2012 :  09:06:09  Show Profile  Reply with Quote
Ciao,


dovresti fare questa prova :

1) Fai una regola per tutto il traffico in uscita e la metti in testa
2) Diabilita il filtro http
3) Resetta le connessioni
4) prova sia in securenat che in webproxy

G.

________________________________________
Giulio Martino
Avaya IP Office TCLA - ICCC
Microsoft MCP [IsaServer]
Cisco SMB[AM,EN] - SBCS [AM,EN]
Technical Writer e Supporter di ISAServer.it
*************************************
Articoli - http://www.isaserver.it/articoli/
Forum - http://www.isaserver.it/forum/
Sito - http://www.voipexperts.it
*************************************
ISAServer.it ed i suoi Autori non sono responsabili per danni di qualsiasi tipo - inclusi danni per perdita o mancato guadagno, interruzione dell'attivita', perdita di informazioni commerciali o altre perdite pecuniarie - derivanti o correlati all'utilizzo o all'incapacita' di utilizzo delle informazioni e degli esempi riportati - per quanto testati e funzionanti -. Le informazioni e gli script sono "cosi' come sono", senza garanzia di nessun tipo. L'intero rischio derivante dall'uso delle informazioni e degli script di esempio e' interamente a proprio carico. L'utilizzo consentito solo accettando le presenti condizioni. Prima di scrivere sul forum leggi come come scrivere un buon post
Go to Top of Page

taglioecucito
New Member

42 Posts

Posted - 10/02/2012 :  12:19:10  Show Profile  Reply with Quote
Aggiornamento sulla situazione :

Allora , prima di tutto la buona notizia , la situazione tornata normale ameno per ora.

Ho eseguito le seguenti operazione che a mio avviso non c'entrano niente con la risoluzione del problema:

1)Inserita come regola sulla cache in prima posizione che mi evita la cache del sito in questione
2) Abilitata la compressione HTTP

Dopo queste operazioni ieri sera il sito ha ripreso a funzionare , la cosa che mi ha incuriosito e che loggando la transazione fra un client e ISA , mi sono accorto che appena si apre il sito viene chiesto un certificato sulla porta 443 da un ente

extended-validation-ssl.verisign.com:443
seal.verisign.com:443

cosa che prima quando i siti si bloccavano non riuscivo a vedere.

Saluti e grazie a tutti , Vi tengo aggiornati sperando che quello che successo a me possa essere di aiuto ad altri
Go to Top of Page

lconte
Amministratore del Forum

2017 Posts

Posted - 13/02/2012 :  15:17:12  Show Profile  Reply with Quote
Un test che potresti fare, per verificare che effettivamente il problema si risolto con la tua ultima operazione, quello di rimuovere, uno alla volta, le opzioni che hai attivato.
Sono piu' propenso a pensare che sia cambiato qualcosa sul sito web o sulla connettivit fra il server TMG ed il sito Web; mi rimane difficile pensare che TMG (dall'oggi al domani e solo per un solo sito web) cambi il suo comportamento. Cmq la realt a volte supera la fredda logica. Se hai modo di fare questo test sarebbe utile.
Grazie e ciao


Luca Conte, MCSE/MCSA:Security, MCT, VMWare VCP
Consulting Services & Professional Training
----
ISA Server Jumpstart - http://www.isaserverjumpstart.com
ISA Server Technical Days - http://days.isaserverjumpstart.com
ISA Server Workbook 2a Ed - http://workbook.isaserverjumpstart.com
----
Contatti: lconte<at>isaserver<d0t>it
====
ISAServer.it ed i suoi Autori non sono responsabili per danni di qualsiasi tipo - inclusi danni per perdita o mancato guadagno, interruzione dell'attivita', perdita di informazioni commerciali o altre perdite pecuniarie - derivanti o correlati all'utilizzo o all'incapacita' di utilizzo delle informazioni e degli esempi riportati - per quanto testati e funzionanti -. Le informazioni e gli script sono "cosi' come sono", senza garanzia di nessun tipo. L'intero rischio derivante dall'uso delle informazioni e degli script di esempio e' interamente a proprio carico. L'utilizzo consentito solo accettando le presenti condizioni. Prima di scrivere sul forum leggi come come scrivere un buon post
Go to Top of Page

mauri300856
New Member

26 Posts

Posted - 14/02/2012 :  15:20:00  Show Profile  Reply with Quote
Ciao a tutti.
Anch'io ho questo problema per alcuni pc della nostra rete aziendale per questo sito (esprinet).
Il risultato :

Explanation: There is a problem with the page you are trying to reach and it cannot be displayed.

Try the following:
Refresh page: Search for the page again by clicking the Refresh button. The timeout may have occurred due to Internet congestion.
Check spelling: Check that you typed the Web page address correctly. The address may have been mistyped.
Access from a link: If there is a link to the page you are looking for, try accessing the page from that link.
If you are still not able to view the requested page, try contacting your administrator or Helpdesk.


Technical Information (for support personnel)
Error Code: 502 Proxy Error. A software error occurred for a Windows Internet extension application that is required for the current operation. (12004)
IP Address: 194.185.157.14
Date: 14/02/2012 10.12.13 [GMT]
Server: xxx.yyy.zzz
Source: proxy
Da notare che io uso un isa 2006 entreprise edition al livello Sp1.
Potete aiutare anche me?
Ci sono ulteriori aggiornamenti x Isa 2006 EE?
Saluti.
Go to Top of Page

lconte
Amministratore del Forum

2017 Posts

Posted - 14/02/2012 :  15:43:48  Show Profile  Reply with Quote
Quello che Alessandro ha fatto stato:
- Creare una regola per non mettere in Cache il sito esprinet (vedi KB837832)

IMPORTANTE: Metti questa regola in prima posizione (la prima dall'alto)

Quando salvi probabile che chieda di riavviare i servizi, procedi con il riavvio.

Controlla quello che succede e aggiornaci.
Luca

Luca Conte, MCSE/MCSA:Security, MCT, VMWare VCP
Consulting Services & Professional Training
----
ISA Server Jumpstart - http://www.isaserverjumpstart.com
ISA Server Technical Days - http://days.isaserverjumpstart.com
ISA Server Workbook 2a Ed - http://workbook.isaserverjumpstart.com
----
Contatti: lconte<at>isaserver<d0t>it
====
ISAServer.it ed i suoi Autori non sono responsabili per danni di qualsiasi tipo - inclusi danni per perdita o mancato guadagno, interruzione dell'attivita', perdita di informazioni commerciali o altre perdite pecuniarie - derivanti o correlati all'utilizzo o all'incapacita' di utilizzo delle informazioni e degli esempi riportati - per quanto testati e funzionanti -. Le informazioni e gli script sono "cosi' come sono", senza garanzia di nessun tipo. L'intero rischio derivante dall'uso delle informazioni e degli script di esempio e' interamente a proprio carico. L'utilizzo consentito solo accettando le presenti condizioni. Prima di scrivere sul forum leggi come come scrivere un buon post
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
ISAserver.it Forum © 2004-2014 Luca Conte - Tutti i diritti riservati Go To Top Of Page
Powered By: Snitz Forums 2000 Version 3.4.06


No banner in farm

ISAServer.it sostiene la campagna per la riduzione del riscaldamento globale e un uso pi efficiente dell'energia da parte delle infrastrutture tecnologiche


ISAserver.it  parte del network GITCA - Global IT Community Association