No banner in farm
iscriviti alla newsletter

ISAserver.it - No. 1 Unofficial European web site on Microsoft ISA Server 2006 2004 2000

Home di ISAserver.it
Google
 
Articoli
Autori di ISAserver.it
Forum Tecnico Iscriviti al feed RSS del forum di ISAserver.it
Blog di Luca Conte Iscriviti al feed RSS del blog di ISAserver.it
Software per ISA Server
Soluzioni Hardware per ISA Server
Eventi Tecnici e Formazione
Libreria di ISAserver.it
Contatti
Consigliati da ISAserver.it

No banner in farm
WORKBOOK

No banner in farm
Quale prodotto utilizzi

Quale prodotto utilizzi

VMexperts.org
Community tecnica italiana sulla Virtualizzazione
VOIPexperts.it
Community tecnica italiana sul VOIP
 
 
ISAserver.it Forum
ISAserver.it Forum
Home | Profile | Register | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 ISA Server 2000
 ISA 2000 - Installazione e configurazione
 VPN PPTP site to site e ISA
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

enzo
Starting Member

1 Posts

Posted - 13/04/2010 :  19:29:28  Show Profile  Reply with Quote
Salve,

ho da poco ereditato una infrastruttura esistente con win2000+ISA2000.

ho 2 uffici periferici uno con IP 192.168.1.0/24 (ufficioA) e l'altro con IP 192.168.20.0/24 (ufficioB).

nell'ufficio A ho win2000+ISA2000.
Ho una VPN PPTP tra i 2 uffici (VPN funzionanti).

Dal server ISA raggiungo tutte le risorse della rete 192.168.20.0 dell'ufficioB.
Se però, da un PC della rete 192.168.1.0 diverso da ISA,cerco di raggiungere (anche con un semplice ping) una risorsa della rete 192.168.20.0/24 non ci riesco.

Ho inserito le rotte statiche su RRAS (192.168.20.0/24 -> RemoteVPN).
Ho il sentore che sia un problema di NAT... ma su RRAS essendoci ISA non ho la possibilità di impostare il NAT...

come faccio su ISA?

PC (192.168.1.0/24) <--> ISA <-- www --> R <--> 192.168.20.0/24

grazie

IsaCab
Moderator

4298 Posts

Posted - 14/04/2010 :  09:42:08  Show Profile  Reply with Quote
Ciao,

purtroppo ricordo molto poco di ISA 2000 e nn ho una macchina di test su cui fare le prove, quindi prendi quello che ti dico con le pinze ....

Cosa centra il NAT ? il tunnel non fa routing ?

Hai controllato che i client abbiano il corretto defualt gateway ?

Ciao Giulio

________________________________________
Giulio Martino
Avaya IP Office TCLA - ICCC
Microsoft MCP [IsaServer]
Cisco SMB[AM,EN] - SBCS [AM,EN]
Technical Writer e Supporter di ISAServer.it
*************************************
Articoli - http://www.isaserver.it/articoli/
Forum - http://www.isaserver.it/forum/
Sito - http://www.voipexperts.it
*************************************
ISAServer.it ed i suoi Autori non sono responsabili per danni di qualsiasi tipo - inclusi danni per perdita o mancato guadagno, interruzione dell'attivita', perdita di informazioni commerciali o altre perdite pecuniarie - derivanti o correlati all'utilizzo o all'incapacita' di utilizzo delle informazioni e degli esempi riportati - per quanto testati e funzionanti -. Le informazioni e gli script sono "cosi' come sono", senza garanzia di nessun tipo. L'intero rischio derivante dall'uso delle informazioni e degli script di esempio e' interamente a proprio carico. L'utilizzo è consentito solo accettando le presenti condizioni. Prima di scrivere sul forum leggi come come scrivere un buon post
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
ISAserver.it Forum © 2004-2014 Luca Conte - Tutti i diritti riservati Go To Top Of Page
Powered By: Snitz Forums 2000 Version 3.4.06


No banner in farm

ISAServer.it sostiene la campagna per la riduzione del riscaldamento globale e un uso più efficiente dell'energia da parte delle infrastrutture tecnologiche


ISAserver.it è parte del network GITCA - Global IT Community Association